Datacenter network issue

January 25, Mon
Affected Service: NSAO Cloud Desktop
  • Investigating
    Our NOC has informed us of a network issue they are investigating now.

    11:40, Jan 25 EDT
  • Fixing
    We are currently experiencing a network outage. Our NOC engineers are working to restore service as quickly as possible. This message will be updated once services is restored. Thank you for your patience.

    11:47, Jan 25 EDT
  • Monitoring
    Our NOC engineers are have restored services and continue to monitor for further issues.

    12:24, Jan 25 EDT
  • Resolved
    Services are fully functional

    15:16, Jan 25 EDT
Back to current status